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Audio Podcasting 

 
Getting Started 
 
The following handouts provide instructions on the following activities: recording audio via 

Audacity , editing audio in Audacity , converting audio files to MP3 and uploading podcasts to 
iTunes U.  
 
Objectives 
 

 Participants will learn about audio formats. 

 Participants will learn how to record audio from Audacity . 

 Participants will learn how to edit audio using Audacity . 

 Participants will learn how to modify and delete parts of an audio clip. 

 Participants will learn how to format and upload podcasts to iTunes U. 

 Participants will become familiar with iTunes U. 
 
To log in to iTunes U 
http://itunes.nmsu.edu 
 
System Requirements 
iTunes U is supported by both Macintosh and PC operating systems. 

Audacity  is supported by both Macintosh and PC operating systems. 
 
Contact Information 
ICT Training Services 
training@nmsu.edu 
646-5125 
 
Additional Information is provided at: 
http://www.nmsu.edu/~training/faculty 
http://www.nmsu.edu/~training/itunes 
 
7 things you should know about. . . Podcasting 
This handout is designed by EDUCAUSE in order to provide educators an overview of audio 
podcasting.

mailto:training@nmsu.edu
http://www.nmsu.edu/~training/faculty
http://www.nmsu.edu/~training/itunes
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Audio Podcasting 

 
Introduction to Audio Podcasting 
 
A podcast is a digital media file, or a series of such files, that is distributed over the Internet 
using syndication feeds for playback on portable media players and personal computers. An 
audio podcast is a collection of audio files residing at a unique web feed address that allows 
users to “subscribe” to this feed by submitting the feed address to an aggregator, such as 
iTunes. When new podcast episodes become available, they will be automatically downloaded 
to the user’s computer.   
 
There are four stages in the podcasting process: planning, recording, editing, and publishing. 
It is recommended that you take some time to plan your podcast.  This includes the following 
steps: 

 Deciding on the type of audio podcast you are going to create. 

 Determining the length of your podcast. 

 Determining how often you will record new episodes. Daily, monthly, weekly? 

 Creating an outline of your podcast. 

 Deciding on learning objectives, goals, and the role a podcast will play in course 
materials. 

 Determining the type of hardware, software and other required materials. 
 
This documentation will take your through the process of creating audio podcasts using 

Audacity . Audacity  is a free, open source software for editing and recording audio.  
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Audio Podcasting 

 
 
 
Introduction to Audacity 
 
Audacity is a free software application for editing and recording audio.  Audacity allows you to 
import “voice notes” created with an iPod recording device or record directly into the program 
with a microphone or headset.  
 

 

 

1. Open a browser and go to http://audacity.sourceforge.net/ 

2. Download a copy of Audacity. There two different versions of Audacity. The instructions in 
the manual are based on Audacity version 1.2.6. If you download and install another 
version of Audacity, there may be some differences in the instructions in this manual and 
where you will find the corresponding features in Audacity. 

3.  Once Audacity is downloaded, install it.  

 
Preparing to Record 
 
Preparing to record an audio file means taking into consideration the recording device, which in 
our case is a Cyber Acoustics AC 200 stereo headset, recording location, and then the software 

that captures the sound into digital format. Our software, Audacity , has default settings that 
automatically convert a recording into CD quality type files, which means that default recordings 
are stereo recordings with a 44,100Hz rate, and a 32 bit format. Because such default settings 
produce relatively large sized files, you will modify the default recording settings so that students 
can more easily access your files.      
 

 Channel Sample rate Sample format  Bit capacity Compression 
format 

Voice Mono 22050 Hz 16 bit 64 kbps Mp3 

Voice and 
Music 

Mono 22050 Hz 16 bit 96 kpbs or 128 
kpbs 

Mp3 

 
 

 

1. Open up Audacity . 

2. From the Edit menu, select Preferences. 

3. Click on the Audio I/O tab.  

4. From the Playback Device drop down menu, select Built-in Output. 

Workout:  Selecting the Recording Microphone 

Workout:  Installing Audacity 

http://audacity.sourceforge.net/
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5. From the Recording Device drop down menu, select the microphone you want to use.  

6. From the Channels drop down menu, select 1 (Mono). 

7. Click OK.  

 

 
 

 

1. From the Edit menu, select Preferences. 

2. Click on the Quality tab.  

3. From the Default Sample Rate drop down menu, select 22050 Hz. 

4. From the Default Sample Format drop down menu, select 16-bit float. 

5. Click OK.  

 
 

 

1. From the Edit menu, select Preferences. 

2. Click on the File Formats tab.  

3. In the When importing uncompressed audio files into Audacity section, select the 
radio button next to Make a copy of the file before editing (safer). 

4. Click OK.  

 
 
 

Workout:  Selecting Recording Quality Preferences 

Workout:  Selecting File Format Preferences 
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Audio Podcasting 

 
Recording an Audio File 
 
After setting up your recording preferences, make sure that your headset is plugged into the 
computer and you are ready to record. You will practice recording your voice and getting 

comfortable with using the Audacity  interface. First thing first, get accustomed to working with 
the headset and controlling the volume of the recording. 
 

 

 

1. When you are ready to start recording, click on the Record button.  

2. Click on Stop when you are finished recording.   

               If everything is working correctly, you will see a waveform like the one below.  

 

If you speak into the microphone and you do not see any activity in the Input level, you will 
need to check to ensure that your microphone is turned on and connected to the computer 
correctly.  The input level can be monitored from the Meter Toolbar and is active when 
you are recording audio.  

 

 

3. Click Play to review your audio.  

4. Click Stop to stop the recording.  

 

Workout:  Recording an Audio Clip 
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Overview of Track Window 
 
Below is an image of the Track Window that appears to the left of every track that you record or 
import into your project. The following is a breakdown of the features within the Track Window: 
 

 
 
 

 X – This button will delete the track and appears to the left of the title of the track.  
 

 Will-I-Drea – This is the title of the track and when clicked will drop down a menu that will 
allow you to edit the track preferences. 

 

 Mono, 44100Hz – This indicates the channel and sample rate. 
 

 32-bit float – This specifies the quality of the recording. 
 

 Mute – Mutes the track.  
 

 Solo – Mutes out all the other tracks and only plays back the selected “solo” track.  
 

 Gain Control – Increases and decreases the overall audio level for the entire track. 
 

 Vertical Loudness Ruler – This ruler measures the loudness of the waveform with “1” 
and “-1” being the limits and “0” being silence.  

 



 

7 

Copyright  2009, Regents of New Mexico State University 

 

Audio Podcasting 

 
Editing with the Tools Toolbar and Exporting an Audio Track and Clip 
 
The Tools Toolbar contains some of the most powerful editing features within Audacity®. With 
the Tools Toolbar you will remove parts of an audio clip, zoom into parts of the clip, and move a 
clip within a track. After using these features, you will export the entire track, then only a 
selection of the track, as an mp3 file.  
 

 

 

1. Click Selection Tool.  

2. Select a part of the recording you would like to remove.   

3. Press the Delete button on your keyboard. 

 
 

 

1. Click Zoom Tool.  

2. Move the magnifying glass pointer to a part of the recording you into which you would like 
to zoom.   

3. Click the mouse to zoom in. 

 

 

 

1. Click Time Shifting Tool.  

2. Click anywhere on the Track Window.   

3. Click and hold down the mouse as you move the mouse in either direction. 

 
 
 
 
 
 

 

Workout:  Removing Parts of an Audio Clip 

Workout:  Zooming into Parts of an Audio Clip 

Workout:  Time Shifting an Audio Clip 



 

8 

Copyright  2009, Regents of New Mexico State University 

 

Audio Podcasting 

 

 

1. Open the File menu.  

2. Select Export as MP3.  

3. Select the location of where the file in the Save in box. 

4. Type a name for the file in the File Name box. 

5. Click Save. 

 
 

 

1. Click Selection Tool.  

2. Select a part of the recording you would like to save as an .mp3 file. 

NOTE: You may want to click Play to listen to the track selection to ensure you have 
selected the appropriate part.  

3. From the File menu, select Export Selection as MP3. 

4. Select the location of where the file in the Save in box. 

5. Type a name for the file in the File Name box. 

6. Click Save. 

 

Workout: Export Audio Clip as an MP3  

Workout: Exporting a Selection from an Audio Clip as an MP3 
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Removing Noise Effect  
 
There are two steps to using the Noise Removal Effect. First, you are going to select a few 
second of just noise so that Audacity® knows what you consider as noise sounds. Then, you 
will select the entire track and remove the noise. 
 

 

 

1. From the File menu, open the file identified by the trainer. 

2. Click Selection Tool from the Tools Toolbar.  

3. Select a part of the recording that contains only background noise and no vocals. 

NOTE: You may want to click Play to listen to the track selection to ensure you have 
selected the appropriate part.  

4. From the Effects menu, select Noise Removal. 

5. Click Get Noise Profile. 

 
 

 

1. From the Edit menu, select Select All.  

NOTE: You can also click on the Track Window to select an entire track. 

2. From the Effects menu, select Noise Removal. 

3. Click OK. 

 
 

Workout A: Getting Noise Profile 

Workout B: Removing Noise 
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Metadata Standards for NMSU on iTunes U 
 
Each file needs to be tagged with metadata or file information. The name, artist, album, 
grouping, and comments are the fields that iTunes indexes for search. This will ensure that 
audiences know how to refer to a podcast.  
      
Name is for the track's title. "October 19 Lecture" maybe too vague where as "History of Space 
Evolution " is more descriptive. For example: Space Stuff Lecture Series – part 2. 
 
Album should include Course or category title. For example: AGEX 360: Foundations of 
Agricultural Theory. 
 
Artist is for the Instructor or speaker name. If the class has a guest speaker, use Artist for the 
guest speaker and Album Artist for the Instructor. For example: Professor Smith would be the 
Album Artist (optional) or you can use the Department or Organization name. For example: Dr. 
Skinner or Media Productions at NMSU would both be suitable, just be consistent. 
 
Genre should be New Mexico State University and is set by default. 
 
Comments are for any additional information such as assignment details, upload information, 
historical background, or description. For example: Dr. Skinner discusses the evolution of space 
stuff from the big bang to modern exploration, recorded in a series of visiting lectures by the 
Media Productions Department at New Mexico State University. 
 
Comments are what is searchable by keyword, be sure to include all relevant information about 
your track and what is included in your description section of your course. 
 
Grouping should be used to add any keywords to the file. Please limit to no more than 12 
keywords. For example: big bang, outer space, space exploration, NMSU. 
 
NOTE: iTunes U does not allow you to change all of the metadata fields once a track has been 
uploaded. You will need to fix locally and re-upload. 
 

 

 

1. Open iTunes. 

2. From the File  menu, select Import and locate your file on the computer.  

3. Within the iTunes Library, click on your file. 

4. From the File menu, select Get Info. 

NOTE:  You can also right click on the track name and select Get Info or pres Command I 
on your keyboard.  

5. Select the Info tab and enter the name, album, artist, grouping, and comments. 

6. Click OK. 

Workout: Creating Metadata 
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Introduction to iTunes U 
 
iTunes University, commonly referred to as iTunes U, is a Web-based service that delivers 
instructional content via the iTunes program. Similar to the iTunes Store, iTunes U is designed 
as a service for institutions to manage audio, video, and PDF content and make available to 
faculty, students, and staff. New Mexico State University has created an iTunes University 
website and is building a collection of course content. 
 
Logging into iTunes U  
 
The following steps will provide a step-by-step process to log in to iTunes U by using your 
NMSU Username and Password. After you enter your information, iTunes will atomically open 
and allow you in to the New Mexico State University site. 
 

 

 

1. Open your Internet browser, make sure pop-ups have been disabled, and go to 

http://itunes.nmsu.edu 

2. Enter your NMSU Username and NMSU Password under “NMSU iTunes U (for 

students and faculty)”. 

3. Click the Submit button  

4. Click the Private button on the new Web page (NMSU on iTunes U) that opens. 

5. NMSU on iTunes U opens iTunes.  
 

 
Uploading to iTunes U 
 
The following instructions will provide you with the process of uploading your course content to 
iTunes U.  
 

 

 

1. From the homepage of your iTunes U course, click Upload Files and Manage Files from 
the Tools area.  

iTunes U opens a web browser. 

2. Click the tab in which you would like to upload to. 

3. Click Add Tracks. 

4. Click Choose File.  

Workout: Uploading to iTunes U at NMSU 

Workout: Logging into iTunes U 

http://itunes.nmsu.edu/
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5. Locate the file on your computer and click Choose. 

             Your file appears in iTunes U. 

6. Click Done. 

7. Close the browser window. 

             NOTE:  After a file is uploaded to a tab, only an instructor or approved course designer can  
            move, replace or delete the file.  

 
iTunes U only accepts files for upload that are less than 500 MB.  It is recommended that you 
keep your file size below 200 MB because larger files take a significant amount of time to 
download.  Please note the recommendations by Apple about file formats.  
 
For audio files Apple recommends the following: 

 Audio Format: AAC or MP3 

 Data Rate: 128 kbits/sec 

 Channels: stereo 

 Output Sample Rate: 44.100 kHz 

 Encoding Quality: Better 

 
For video files Apple recommends the following:  

 Video Format: MP4 with a H.264 compression 

 Data Rate: 256 kbits/sec 

 Image Size: 320 x 240 

 Frame Rate: 30 

 Key Frame: Every 24 frames 

 


