
1 
 

Editing Audio in Audacity – The Basics 

Written by Jimmy D. Clark, M.Ed 

Instructional Design Specialist, 

Instructional Resources and Technology 

Austin Community College 

July 2009 

I recorded a short audio file and deliberately made several mistakes to illustrate how easy it is to edit them out with 

Audacity. Some of the “bad” sounds that need to be removed are: 

1.  Silence in several places in the wav file 

2.   Sibilants, or hissing sounds 

3.  “Ah” sounds 

4.  Sounds of rustling paper 

5.  Pops and clicks 

Play the sound clip to hear these mistakes for yourself.  

 
Figure 1: The Selection Tool 

 

Step 1 – Delete silences  

1. Look at the wav (uncompressed audio for PCs.) file. Note that there are several places in the audio track where all you 

see is a flat line. The flat areas indicate silence.  

2. We will use the Selection tool to highlight the silent areas we want to remove. With the Selection tool selected, drag 

across the first area that has no sound. Be sure not to drag too far and select an area of the clip that contains sound. Use 

Figure 2 as your guide. 
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Figure 2: Selecting  Area with no Sound  

 

3. Press the Delete key on the keyboard to delete the piece of silence.  

4. Select other areas of the clip you think have no sounds and listen carefully to them. You can play highlighted sections 

of the clip by pressing the space bar. Delete the sections of the file that contain nothing but silence. The areas I deleted 

were approximately between: 4.6 and 5.4 seconds, 6.6 and 7.1 seconds, and 39.3 and 40.2 seconds. Play the file again. 

Does it sound slightly better than before you removed the dead spots? 

Step 2 - Removing a Popping Sound 

Between the beginning of the recording and 1.0 seconds I mispronounced the word “at” so that it sounds roughly like 

“ATTT.”  

1. On the View menu select Zoom In so that you can select a small portion of the clip more accurately. Highlight the 

section between 0.0 and 0.9 seconds and press the space bar to listen to it. Figure 3 shows the piece of sound we have 

selected and the location of the popping t sound.  

 
Figure 3 – Selecting Popping Sound 
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2. From the Effect menu select Noise Removal. Click the Get Noise Profile button to let Audacity  tool hear the noise 

you want to remove. Open the Effect menu again and select Noise Removal, and then click the OK button. Listen to the 

first part of you recording again. Oops! It removed the word “at,” not just the “TTTT” sound you wanted to delete, didn’t 

it. Let’s see if we can find a better way to remove this popping noise.  

3. On the Edit menu select Undo, or press Ctrl + Z to replace the section of the clip we just deleted.  

4. Highlight the section of the wav file that contains only the word “at” and listen to it. Figure 4 shows the portion of the 

file I highlighted.  

 
Figure 4: Highlighting the Word You want to Replace 

 

5. We are going to re-record only the word “at.” Click the Record button, say “at,” and very quickly click the Stop button.  

The segment you just recorded will be on its own track, as shown in Figure 5. Click the Mute button for the first track 

and listen to the new clip. The first track is grayed out now.  
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Figure 5: The New Recording  

 

6. If you are satisfied with the way “at” sounds now click the Mute button again on the first track to make it active again. 

We need to merge the new track with the first track we recorded. Each track has a Move Up command, but if we use it 

to move the track it will just place it on a new track above the first one. The easiest solution is it to select the new track 

and copy it to the clipboard. Before you paste the new track into track one, select the word “at” on the first track and 

delete it. Then, place the cursor at the beginning of the first track and select Edit > Paste on the menu at the top of the 

page or type Ctrl + V. Listen to the first part of the recording again. You may need to select and delete a small part of the 

recording after the word you just pasted into it. Figure 6 shows the way your track looks after pasting the new sound 

segment into it. (Your file may not look exactly like mine depending on how much of the clip you deleted and re-

recorded). 

 
Figure 6: The Track after Merging New Track with It 
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Step 3: Removing the Sibilant Sound from a Word 

1. Next, we will remove the hissing sound or sibilant I deliberately made when I recorded the word “should.” Press Ctrl + 

1 to zoom in and  enlarge the wav file so you can more easily locate the word and highlight it. In my wav file the word is 

located between 1.62 and 2.10 seconds, as shown in Figure 7. The location will probably not be exactly the same in your 

sound file. Play just this word and note the “SHHHH” sound. This is what we need to remove.  

 
 

 
 

Figure 7: Highlighting the Word “Should” 

 

2.  Now, highlight only the highest part of the sound wave you have selected and listen to it. This should be the word 

“should” without the sibilant and it should look more or less like this : . This is the sound we want to keep. 

Next, highlight the almost flat portion of the sound wave between “should” and the next word, which is “have” and 

listen to it. You should hear the sibilant, or hissing sound. Delete this tiny piece of sound and listen to the words 

“should” and “have.” You should hear “should have” without any sibilance. You could have used the noise removal 

effect to remove the sibilant, but then you would have had to delete the dead space left when you deleted the sibilant 

sound. You have noticed by now that sound editing in Audacity is not an exact science. It takes a lot of trial and error to 

become proficient at editing sound in Audacity. (My program of choice for editing sound is Adobe® Soundbooth® which 

is inexpensive and easy to learn. Simple editing tasks are much easier and quicker in Soundbooth, but once again, 

Audacity is a free program. If you will be doing a lot of podcasting you might want to consider buying Soundbooth®, 

which as of this writing only costs $80 from Journeyed.com. (www.journeyed.com). Highlight the word “formats” and 

remove the sibilance from it. If you remove too much sound press Ctrl + Z to undo your last action and repeat it. Finish 

this step by listening to the rest of the recording and removing any additional sibilant sounds.  

 

 

http://www.journeyed.com/
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Step 4: Removing Elongated “NNN” sound from “Information” 

1. Play the recording until you hear the word “information.” I recorded an exaggerated “NNN” sound so you could 

practice removing these kinds of sounds. This sound is located approximately between 29.0 and 29.5 seconds on the 

audio track. Select this sound and listen to it a few times. It is shown in Figure 8 below. Delete this sound, highlight the 

entire word “information” again, and listen to it again. If you don’t like the way the word sounds now, undo your 

operation and perform it again.  

 
Figure 8: Locating the “NNN” Sound 

 

Step 5: Removing the Knocking Sound 

1. Our recording should sound better now, but we can still make it sound better. Press the Home key on the keyboard to 

move the cursor to the beginning of the wav file. Listen to the short recording again and see if you can detect the next 

error we need to repair. Select the portion of the sound wave that spans 17.00-17.17 seconds. You should hear the 

sound I made when I struck my desk with a rock. Again, you may have to adjust these setting slightly to highlight this 

sound.  

2. This time let’s use the noise removal effect to remove this unpleasant sound. Select Effect > Noise Removal on the 

menu at the top of your screen. There is no need to change any of the default settings. Click the Get Noise Profile 

button, and then click the OK button. The dialog box will close. The noise should be removed now.  
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Figure 9: Noise Removal Dialog Box 

 

3. Noise removal in Audacity is a two-step process. The section of the sound wav you selected should still be highlighted. 

Now, press the Delete key on the keyboard to remove the dead space where the knocking sound used to be. Highlight a 

few seconds of sound before and after where the knocking sound used to be. Listen to the area of the clip you 

highlighted. This section of your recording sounds better now, doesn’t it? The vertical black line where the knocking 

sound used to be shows you that you deleted a sound in that location. It has no effect on the quality of your recording.  

Step 6: Removing More Knocking, Clicking,  and Paper Rustling Sounds 

1. Between approximately 17.50 and 18.25 seconds there are sounds of knocking and paper rustling and clicks. 

Try to locate and remove these sounds by yourself, either by selecting and deleting them or by using Effect > 

Noise Removal.  

2. The same kinds of extraneous sounds can be heard between 17.95 and 19.90 seconds. Use one of these 

techniques to remove these sounds. Be careful not to delete any spoken speech you hear in this area of the 

recording. One clue to help you locate sounds you want to remove is that these sounds are often represented 

in the sound wave as vertical lines, which look like this: |. You may have to highlight one tenth of a second or 

less of sound to isolate and remove these noises.  

3. Between 18.75 and 18.90 seconds you can hear clicking sounds. Figure 10 shows what this small section of 

the wav file looks like. Notice that each click is shown as a vertical line. This time let’s use Audacity’s click 

removal tool to remove these sounds. Highlight this section of the sound wave and select Effect > Click 

Removal on the menu at the top of the screen. The dialog box allows you to change the threshold and max 

spike width settings, but let’s accept the defaults for this exercise. Click the OK button and listen to your 

result. You can still hear the clicking sound, can’t you? Adjust the settings in the dialog box. Go all the way 

down to zero for threshold and up to forty for the max spike and listen to the result. You can still hear the click 

can’t you? This is probably because Audacity does not recognize these sounds as clicks. With these sounds still 

highlighted press the Delete key to remove them. Once again, we are working with a free program.    
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Figure 10: Removing Clicking Sounds Figure 11: Using Click Removal Effect 

 

Step 7: Removing Rest of Extraneous Sounds 

 By this point in our exercise you should have had enough experience in identifying and selecting and removing 

unwanted noises from our file to locate and clean up the rest of the sounds we need to delete from our recording, so I 

will let you work through the rest of the file on your own. Have fun, and remember we are not professional sound 

engineers. After you have edited the rest of the file listen to it from beginning to end. Be sure to remove all silences that 

last longer than normal pauses between words and sentences. If you remove parts of words I recorded, or if you cannot 

remove all the extraneous noises, don’t worry;   we are just practicing. It takes many hours of practice to become 

proficient at editing sound in Audacity. Also, sometimes it is impossible to remove noises without removing recorded 

speech. It is always a good idea to write out a script of your recording and read it aloud several times before recording it. 

This will always result in a much better recording. I write a script for each podcast I produce and rehearse it thoroughly 

before recording it. In a later tutorial I will show you how much easier it is to edit this file with Adobe ®Soundbooth®.  
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Figure 12: Silent Area 

 

Step 8: Amplifying Our Recording 

Our recording should sound pretty good by this time, but the volume is much too low. There are two ways we can 

increase the volume. We can amplify it or we can normalize the recording. Amplify just means to increase the sound’s 

volume. Wikipedia defines normalization as, “the process of increasing (or decreasing) the amplitude of an entire audio 

signal so that the resulting peak amplitude matches a desired target. Typically, normalization increases the amplitude of 

the audio waveform to the maximum level that does not introduce any new distortion other than that of 

requantization.” (Retrieved from English Wikipedia, July 3, 2009). We will use both methods to increase the volume of 

our recording and you can choose the one that sounds best to you.  

1. Amplifying the Recording – Press the Home key to move to the beginning of the recording and select Edit > Select All 

on the menu or type Ctrl + A. On the menu at the top of the screen select Effect > Amplify. The Amplify dialog box 

should open. Audacity has set the decibels of amplification to the reading it thinks is appropriate. Let’s not change this 

setting. The New Peak Amplitude setting is 0.0 by default. Let’s not change it at this time. There is no need to click the 

Allow Clipping button. Click the Preview button to listen to a segment of the amplified file. Does it sound loud enough 

to you? Now, click OK and listen to the entire amplified file. It sounds a lot better doesn’t it? Figure 13 shows the 

Amplify dialog box.  



10 
 

 
Figure 13: Amplifying the Recording 

 

2. Normalizing the Recording 

Select Edit > Undo on the menu at the top of the screen to return the audio file to its unamplified state. This time we are 

going to use the normalize effect to boost the sound level. Select the wav file again if you have deselected it. This time 

select Effect > Normalize. Preview a segment of the normalized file if you want to. The file will be normalized to -0.10.0 

decibels. Let’s accept that setting for now. Click OK. Listen to your file again. The normalized recording is not as loud as 

the amplified file is it? Which sounds better to you, the normalized file or the amplified file? If you like the sound of the 

amplified file better, undo the normalization, select the file again, and amplify it. The table below shows the unchanged 

file, the amplified version, and the normalized version. How do you think you can tell the amplified file is louder just by 

looking at the sound wave? Our audio recording is not perfect, but I think you will agree that it sounds much better than 

it did before we edited it. The last step is to export the wav file as a compressed MP3 file that we can use as podcast. 

Follow Step 9 below to finish our audio recording and editing project.  

 
 

 

Figure 14: Unamplified File Figure 17: Amplified File Figure 16: Normalized File 
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Step 9: Exporting Wav File in MP3 Format 

Our uncompressed wav file is 4.90 MB even though the recording is only about 29 seconds long. It is much too large to 

upload to the Web as a podcast. We are going to export it in MP3 format and compress it to a small fraction of its 

current size.  

1. On the menu at the top of the screen select File > Export. Locate the folder you wish to save the file in and rename it 

if you wish. Be sure to select MP3 Files as the file type. Click the Save button. Open the folder on your computer where 

you saved the file and check the file size. My MP3 file is only 460 KB, and it sounds almost as good as the original file.  

 

 

 

Figure 18: Export as MP3 Figure 19: MP3 File 

 

Congratulations and pat yourself on the back!! You now understand the basics of editing audio in Audacity. This tutorial 

and the audio files will be posted on the Digital Audio website which is located at: http://irt.austincc.edu/audio/ . Check 

this website periodically for updates. Tutorials on advanced audio editing in Audacity, audio editing in 

Adobe®Soundbooth®, and Apple’s Garageband are planned for the future.  

http://irt.austincc.edu/audio/

